[framework7-cli] Error while `create --ui`

Tried to install framework7-cli at macOS Mojave 10.14.5.

I just wanted to make some experiments and didn’t want to install this package globally. So I installed in it local folder and tried to use via npx. Installation completed well, but creating UI failed. I’ve got ‘Create App’ page opened in my browser, clicked ‘Create’ button, but got the following in console:

:cordova-f7 efedorov$ npx framework7 create --ui
✔ All good, you have latest framework7-cli version.
✔ Launching Framework7 UI server

Framework7 CLI UI is running on http://localhost:3001 (CTRL + C to exit)
(node:1282) UnhandledPromiseRejectionWarning: NestedError: Cannot glob `**/*.*`: ENOENT: no such file or directory, stat '/Users/efedorov/projects/electron/cordova-f7/node_modules/framework7-cli/create-app/templates/common/cordova-res'
    at globby.catch.error (/Users/efedorov/projects/electron/cordova-f7/node_modules/cpy/index.js:53:10)
Caused By: Error: ENOENT: no such file or directory, stat '/Users/efedorov/projects/electron/cordova-f7/node_modules/framework7-cli/create-app/templates/common/cordova-res'
    at Object.statSync (fs.js:855:3)
    at checkCwdOption (/Users/efedorov/projects/electron/cordova-f7/node_modules/globby/index.js:20:36)
    at generateGlobTasks (/Users/efedorov/projects/electron/cordova-f7/node_modules/globby/index.js:28:2)
    at globby (/Users/efedorov/projects/electron/cordova-f7/node_modules/globby/index.js:90:15)
    at cpy (/Users/efedorov/projects/electron/cordova-f7/node_modules/cpy/index.js:51:18)
    at Promise (/Users/efedorov/projects/electron/cordova-f7/node_modules/framework7-cli/create-app/templates/create-cordova.js:63:11)
(node:1282) UnhandledPromiseRejectionWarning: Unhandled promise rejection. This error originated either by throwing inside of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). (rejection id: 2)
(node:1282) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.


Nothing happens after this message, and app generation cannot finish. Such error occurs even if I use “sudo”. Is it a bug or is it strongly necessarily for framework7-cli to be installed as global npm package?