Framework7 cli latest with vue

Hi,

I cannot seem to run framework7 cli latest to create a new vue application with capacitor. I get the error below. Any idea?

Found: [email protected]

npm ERR! node_modules/vue

npm ERR! [email protected]“3” from the root project

npm ERR!

npm ERR! Could not resolve dependency:

npm ERR! peer [email protected]“2.x” from [email protected]

npm ERR! node_modules/framework7-vue

npm ERR! [email protected]"*" from the root project

Thanks!

Should be fixed in 6.0.4

Thanks Vladimir. Confirm works 100% now.

Much appreciated!

1 Like