Framework7 cordova build android error

I want to build my framework 7 app for testing and whrn i run this
framework7 cordova build android

Unexpected token   in JSON at position 0                                                                                
(node:6272) UnhandledPromiseRejectionWarning: Error: Shell command exit with non zero code: 1                           
    at ChildProcess.<anonymous> (C:\Users\grtman\AppData\Roaming\npm\node_modules\framework7-cli\node_modules\exec-sh\li
    at ChildProcess.emit (events.js:210:5)                                                                              
    at maybeClose (internal/child_process.js:1021:16)                                                                   
    at Process.ChildProcess._handle.onexit (internal/child_process.js:283:5)                                            
(node:6272) UnhandledPromiseRejectionWarning: Unhandled promise rejection. This error originated either by throwing insi
de of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). (rejection
 id: 1)                                                                                                                 
(node:6272) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections
 that are not handled will terminate the Node.js process with a non-zero exit code.

You install Java and Android SDK?

I have done but still getting errors.

What version of Node.js?

node -v


Sorry for the late response.

Have you tried just ‘cordova build android’ without framework7 preceding it?

Also, make sure your device is disconnected from your computer before you build.

C:\laragon\www\parentNearby2\cordova  ([email protected])`
 λ cordova build android
 Unexpected token   in JSON at position 0

Does you file path (folder structure) include the brackets and @ sign as you wrote above?
If so, try renaming the folder to just ‘cordova’ (without '([email protected]) to see if your filesystem handles that request better.

Failing that, there might be a formatting error within one of the main JSON Files. Try checking package.json or jsconfig.json for bad characters.

For me it looks like something broken/wrong with cordova project setup, maybe some incompatible plugin. Try to update your system cordova and create new clean F7-CLI cordova project and try to build there