How to fix Admob unsupported language?

Please help ,
I got the report from Admob say unsupported language but the main language are in support list in Admob.
Anybody have this issue and how to fix this ?

this is plugin I’m using.

com.googlemaps.ios 3.8.0 “Google Maps SDK for iOS”
cordova-admob-sdk 0.24.1 “AdMob SDK”
cordova-android-support-gradle-release 3.0.1 “cordova-android-support-gradle-release”
cordova-plugin-admob-free 0.27.0 “Cordova AdMob Plugin”
cordova-plugin-androidx 1.0.2 “cordova-plugin-androidx”
cordova-plugin-androidx-adapter 1.1.1 “cordova-plugin-androidx-adapter”
cordova-plugin-badge 0.8.8 “Badge”
cordova-plugin-device 2.0.3 “Device”
cordova-plugin-disable-ios11-statusbar 1.0.0 “cordova-plugin-disable-ios11-statusbar”
cordova-plugin-facebook4 6.4.0 “Facebook Connect”
cordova-plugin-fcm-with-dependecy-updated 6.3.1 “Cordova FCM Push Plugin”
cordova-plugin-geolocation 4.0.2 “Geolocation”
cordova-plugin-globalization 1.11.0 “Globalization”
cordova-plugin-googlemaps 2.7.1 “cordova-plugin-googlemaps”
cordova-plugin-inappbrowser-wkwebview 1.0.7 “InAppBrowser (WKWebView)”
cordova-plugin-ionic-keyboard 2.2.0 “cordova-plugin-ionic-keyboard”
cordova-plugin-sign-in-with-apple 0.0.1 “cordova-plugin-sign-in-with-apple”
cordova-plugin-statusbar 2.4.3 “StatusBar”
cordova-plugin-whitelist 1.3.4 “Whitelist”
cordova-plugin-wkwebview-engine 1.2.1 “Cordova WKWebView Engine”
cordova-plugin-wkwebview-file-xhr 2.1.4 “Cordova WKWebView File XHR Plugin”
cordova-plugin-x-socialsharing 5.6.6 “SocialSharing”
cordova-promise-polyfill 0.0.2 “cordova-promise-polyfill”
cordova-support-google-services 1.3.2 “cordova-support-google-services”
cordova.plugins.diagnostic 6.0.2 “Diagnostic”
es6-promise-plugin 4.2.2 “Promise”

Finally I found the solution.
Go to play Store console and uncheck the country that unsupported language for your app (I selected only 12 country) .
Re-submit to AdMob Policy Violation Review again. :smile: