iOS 11.3 PhoneGap resume problem

Thank you. I did exactly what clossi mentioned and it works great. Thanks again!

Any patch for v1. This is urgent !!

1.7.1 has this patch

1 Like

awesome it works thanks!


Thanks for the quick reply. Is there a way to fix the fault by loading a remote javascript?

In this way I can solve the problem temporarily until Apple validates the update of my apps

Thanks in advance

anyone could help me?

I’ve a remote javascript in my server which is loaded from app. I’ve tried to load all the framework7.min.js in this file but I have the same issue

I think, it won’t be possible to fix it with additional script. Only if you can disable bundled F7 and reuse new one remotely


Can you pls provide the bath for the F7 v1.7.

where to edit changes on framework7.js or pls provide me the right framework7.js with fix…


can you pls provide bath for this issue.
i have only framework7.min.js file i dont have touch.js file to edit.
so kindly give me the exact path for v1.

do you have path to fix this issue ? for the version 1.6.4 Framework 7


you can download the last version 1.7.1 at the url It worked form me.

1 Like

hi thank you so much.

one question i have used 1.6.4.
shall i replace 1.6.4 with 1.7.1 ? is that will work fine ?

I started to use framework 7 from the version 1.5.3. I always updated it until the v1.7.1 without problem. Be careful only if you have personalized the css files to copy your rules.

1 Like

Is this also patched in v2?

yes it is. or it should;

Hi there, I use 1.6.3 and tried to migrate to 1.7.1 patched but still with the problem.

I can reproduce with iOS 11.4.1 on iPhone 5s and above.

Did it solve the problem for you/your case?

Same effect here using 1.7.1 patched :frowning: and iOS 11.4.1

I tried but problem still there. I use Cordova. is something similar I guest in that of relying on native UIKit/WebView (at the end) right ?

Sorry if I should not have post it here as am new and have no idea to raise my issue freshly. My iPhone 7 Plus is casuing issues a lot while playing high end games for more than 10-12mins. Everytime after that time period it is crashing without displaying any error notification/popup. Any idea what to do?

With Regards,
Rohan Daga

Thanks so much for this. A massive life saver! :1st_place_medal: