Latest version, 6.0.10

I tried to install the latest clean version of FW7 and everything went well without errors, and when I run ‘npm run start’ I got an error,

[webpack-cli] Failed to load ‘/Users/zmilosevich/Desktop/work/f_test/build/webpack.config.js’ config
[webpack-cli] ReferenceError: globalThis is not defined

and here is
:heavy_check_mark: All good, you have latest framework7-cli version.
? What type of the app are you targeting? PWA (Progressive Web App)
? App (project) name: The Platform
? What type of framework do you prefer? Framework7 Core
? Choose starter template: Single View
? Should we setup project with bundler? Webpack (recommended)
? Do you want to setup CSS Pre-Processor No, i am good with CSS
? Do you want to specify custom theme color? No, use default color theme
? Do you want to include Framework7 Icons and Material Icons icon fonts? Yes, include icon fonts
:heavy_check_mark: Generating package.json
:heavy_check_mark: Creating required folders structure
:heavy_check_mark: Installing NPM Dependencies
:heavy_check_mark: Installing NPM Dev Dependencies
:heavy_check_mark: Executing NPM Scripts
:heavy_check_mark: Creating project files

:heavy_check_mark: Done! :muscle:

Just did the same and all works fine for me. What is your Node.js/NPM versions?

Node v11.4.0 and NPM 7.5.4

Vladimir, I updated node and npm and all good. Thanks!