Smart select auto focus is false but the keyboard is launched anyways

Even if I set autoFocus: false, the autocomplete launches with the keyboard opened. How can I fix this?

Where do you set it, on what do you set it?

I set it when initing the smart select:

  openIn: 'page',
  autoFocus: false,

Then, using the device (android or iOS), when opening the smart select, it doesn’t getting focus on the input - as it should be (autoFocus: false) - but the keyboard is popping up.

I believe keyboard comes from focus on something else. With autoFocus: false it will not enable focus