[SOLVED] Dynamic imports with React + Webpack configurations doesn't working

SOLVED - I just had some misleading link in the webpack config file. I have tried to delete this post from the forum.

When I am trying to make a dynamic import with the Webpack + React project - created using the F7’s CLI, I receive the next error:

app.js:829 GET http://localhost:8000/app/2.app.js net::ERR_ABORTED 404 (Not Found)
requireEnsure @ app.js:829
fn.e @ app.js:156
(anonymous) @ webpack.entry.js?9eb6:30
(anonymous) @ webpack.entry.js:90
./src/webpack.entry.js @ app.js:11230
__webpack_require__ @ app.js:767
fn @ app.js:130
0 @ app.js:11242
__webpack_require__ @ app.js:767
(anonymous) @ app.js:902
(anonymous) @ app.js:905
app.js:817 Uncaught (in promise) Error: Loading chunk 2 failed.
(error: http://localhost:8000/app/2.app.js)
    at HTMLScriptElement.onScriptComplete (app.js:817)

However, in the webpack dev server it works - just not when I am building to the Cordova (or just drag the generated index.html file to a browser)