Splashscreen not updating

I successfully generated assets for the app, icons and splashscreen, and all was well. Then I changed the splash image and ran the generate command again. It completed well, even updated to the latest F7-cli, with no errors, but the app is still showing the first splashscreen.

I have run the command a few times, even tried the UI version. I have double checked the “assets-src” folder and it is the new splash image there.

Am using v4.4.3 with webpack. @nolimits4web could this be a bug, or am I just doing something wrong?

Во первых assets-src директория ни причем. Смотрите cordova/res/screen
Во вторых iOS кеширует splashscreen

I have not touched the cordova/res/screen folder. Am I supposed to replace the images in there? I thought the “generate-assets” command would take care of that.

Am developing for Android only.

Команда framework7 generate-assets создает изображения и сохраняет их в папку cordova/res/screen Если у вас там нужные файлы, то при создании приложений у вас будут нужный splashscreen.

Yes.

I thought that when I make a change to the splash image, I just have to run the command again and it will update the images on the cordova/res folder.

I guess, I have to edit each of the images in cordova/res manually.

Yes, framework7 generate-assets command updates them in cordova/res automatically

Well, it is not updating the images in cordova/res folder automatically. They are still the same old ones

And you click big “GENERATE ASSETS” button when in UI mode?

Yes.

I even tried command mode, a few times.

Could you colve this problem because i’m too getting the same problem?
image
After that,


But in cordova project