[V2] Keyboard overlap my input


#1

How to make the keyboard not overlap my input?

Thanks in advance.


#2

What is an input overlapped?


#3

Perhaps it’s not ideal, but try adding a margin to the bottom of your form, the height of the keyboard or greater.


#4

The keyboard overlapped my “No.KTP input”.
I still need the solution.


#5

thanks, but I still looking forward another better solution :smile:


#6

Has your problem been resolved?I have this problem too but i can not solve it.


#7

this is caused by the statusbar state, you should not overwrite the statusbar state.


#8

can you describe more or give me a screenshot of your code?I dont use statusbar in my code.


#9

you have to disable the plugin keyboard shrink for android devices.

Just use it on IOS devices